Modify

Ticket #920 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

South should apply migrations to fixtures

Reported by: jag@… Owned by: andrew
Priority: major Milestone:
Component: migrations Version: unknown
Keywords: Cc:

Description

As schemata change, fixtures can break. South should offer an additional management command to apply enumerated migrations to the data structures within fixtures, adding/removing/renaming fields as needed with provided defaults.

Yes, I know this is non-trivial. But damn, it would be sweet.

Attachments

Change History

comment:1 Changed 3 years ago by andrew

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #639.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.