Ticket #793 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Error starting a new Django project (windows7 - 32bit): south not synced

Reported by: gabriele@… Owned by: andrew
Priority: minor Milestone:
Component: commands Version: 0.7.3
Keywords: syncdb Cc:

Description

  • Start new django project
  • install south in settings file and config the sqlite3 db
  • but when I syncdb, it says "not synced: south", I have checked the table is not created.

Syncing...
Creating tables ...
Creating table auth_permission
Creating table auth_group_permissions
Creating table auth_group
Creating table auth_user_user_permissions
Creating table auth_user_groups
Creating table auth_user
Creating table auth_message
Creating table django_content_type
Creating table django_session
Creating table django_site

You just installed Django's auth system..
[etc etc]
Superuser created successfully.
Installing custom SQL ...
Installing indexes ...
No fixtures found.

Synced:

django.contrib.auth
django.contrib.contenttypes
django.contrib.sessions
django.contrib.sites
django.contrib.messages
django.contrib.staticfiles

Not synced (use migrations):

  • south

(use ./manage.py migrate to migrate these)

Change History

comment:1 Changed 3 years ago by andrew

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #792. Please don't click the submit button twice.

Note: See TracTickets for help on using tickets.