Modify

Ticket #365 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Automatically detect column renames

Reported by: andrew Owned by: andrew
Priority: major Milestone: 0.7.1
Component: commands Version: 0.6.2
Keywords: Cc:

Description

Using some heuristics. See Migratory: http://bitbucket.org/DeadWisdom/migratory/

Attachments

Change History

comment:1 Changed 4 years ago by andrew

  • Status changed from new to assigned

comment:2 Changed 4 years ago by andrew

  • Status changed from assigned to closed
  • Resolution set to duplicate

Duplicate of #358.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.