Modify

Ticket #1059 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

ImportError: cannot import name CASCADE with new South, Django 1.2

Reported by: martin maney Owned by: andrew
Priority: major Milestone: 1.0
Component: commands Version: mercurial
Keywords: Cc:

Description

Unconfirmed bug reported in #django-south. Sounds likely on the face of it, since the on_delete option was new in 1.3.

Attachments

Change History

comment:1 Changed 2 years ago by martin maney

that should be "CASCADE", of course... dunno what happened, it was cut & pasted and somewhere lowercase() snuck in.

comment:2 Changed 2 years ago by andrew

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone set to 1.0
View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.